 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://vervetimes.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Climate change: Waiting for Canada&#039;s oil, gas emissions cap - Verve times</title>
<link rel="canonical" href="https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Climate change: Waiting for Canada&#039;s oil, gas emissions cap - Verve times" />
<meta property="og:description" content="Prime Minister Justin Trudeau&#8217;s plan to cut greenhouse gas emissions from the oil and gas sector will not be ready until late this year or early 2023, the environment minister said on Tuesday, leaving a major hole in an emissions reduction plan due to be released by the government this month. Oil and gas production [&hellip;]" />
<meta property="og:url" content="https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/" />
<meta property="og:site_name" content="Verve times" />
<meta property="article:published_time" content="2022-03-09T15:31:05+00:00" />
<meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.5812083.1646837825!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.ctvnews.ca/polopoly_fs/1.5812083.1646837825!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Adesola Mojo" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://vervetimes.com/#organization","name":"Verve Times","url":"https://vervetimes.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://vervetimes.com/#logo","inLanguage":"en-US","url":"","contentUrl":"","caption":"Verve Times"},"image":{"@id":"https://vervetimes.com/#logo"}},{"@type":"WebSite","@id":"https://vervetimes.com/#website","url":"https://vervetimes.com/","name":"Verve times","description":"Latest News around the World","publisher":{"@id":"https://vervetimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://vervetimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/#primaryimage","inLanguage":"en-US","url":"https://www.ctvnews.ca/polopoly_fs/1.5812083.1646837825!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg","contentUrl":"https://www.ctvnews.ca/polopoly_fs/1.5812083.1646837825!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg","caption":"Climate change: Waiting for Canada&#8217;s oil, gas emissions cap"},{"@type":"WebPage","@id":"https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/#webpage","url":"https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/","name":"Climate change: Waiting for Canada's oil, gas emissions cap - Verve times","isPartOf":{"@id":"https://vervetimes.com/#website"},"primaryImageOfPage":{"@id":"https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/#primaryimage"},"datePublished":"2022-03-09T15:31:05+00:00","dateModified":"2022-03-09T15:31:05+00:00","breadcrumb":{"@id":"https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/"]}]},{"@type":"BreadcrumbList","@id":"https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://vervetimes.com/"},{"@type":"ListItem","position":2,"name":"Climate change: Waiting for Canada&#8217;s oil, gas emissions cap"}]},{"@type":"NewsArticle","@id":"https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/#article","isPartOf":{"@id":"https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/#webpage"},"author":{"@id":"https://vervetimes.com/#/schema/person/898c657723f5c8e1526448fd2928e4d0"},"headline":"Climate change: Waiting for Canada&#8217;s oil, gas emissions cap","datePublished":"2022-03-09T15:31:05+00:00","dateModified":"2022-03-09T15:31:05+00:00","mainEntityOfPage":{"@id":"https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/#webpage"},"wordCount":666,"commentCount":0,"publisher":{"@id":"https://vervetimes.com/#organization"},"image":{"@id":"https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/#primaryimage"},"thumbnailUrl":"https://www.ctvnews.ca/polopoly_fs/1.5812083.1646837825!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg","keywords":["breaking news","Canada","canadian","canadian news","climate","Climate Change","ctv news","Environment","local news","News"],"articleSection":["Covid-19"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/#respond"]}]},{"@type":"Person","@id":"https://vervetimes.com/#/schema/person/898c657723f5c8e1526448fd2928e4d0","name":"Adesola Mojo","image":{"@type":"ImageObject","@id":"https://vervetimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d6b55fd83b60481ef204e9c5d56673b7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d6b55fd83b60481ef204e9c5d56673b7?s=96&d=mm&r=g","caption":"Adesola Mojo"},"sameAs":["https://vervetimes.com"],"url":"https://vervetimes.com/author/adesola-mojo/"}]}</script>

<link rel="amphtml" href="https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve times &raquo; Feed" href="https://vervetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Verve times &raquo; Comments Feed" href="https://vervetimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Verve times &raquo; Climate change: Waiting for Canada&#8217;s oil, gas emissions cap Comments Feed" href="https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vervetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://vervetimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://vervetimes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://vervetimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css' href='https://vervetimes.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.42' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://vervetimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://vervetimes.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick-css' href='https://vervetimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css?ver=3.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='https://vervetimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css?ver=3.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='bs-icons-css' href='https://vervetimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css?ver=3.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs-css' href='https://vervetimes.com/wp-content/themes/publisher/css/theme-libs.min.css?ver=7.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://vervetimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=3.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-css' href='https://vervetimes.com/wp-content/themes/publisher/style-7.11.0.min.css?ver=7.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400%7CPoppins:400,500,600,500italic,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-theme-readmag-css' href='https://vervetimes.com/wp-content/themes/publisher/includes/styles/readmag/style.min.css?ver=7.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://vervetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://vervetimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://vervetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://vervetimes.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.9.1' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' id='quads-scripts-js-extra'>
/* <![CDATA[ */
var quads = {"version":"2.0.42","allowed_click":"3","quads_click_limit":"3","quads_ban_duration":"7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vervetimes.com/wp-content/plugins/quick-adsense-reloaded/assets/js/fraud_protection.min.js?ver=2.0.42' id='quads-scripts-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://vervetimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://vervetimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://vervetimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vervetimes.com/wp-json/wp/v2/posts/596406" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vervetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vervetimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://vervetimes.com/?p=596406' />
<link rel="alternate" type="application/json+oembed" href="https://vervetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvervetimes.com%2Fclimate-change-waiting-for-canadas-oil-gas-emissions-cap%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vervetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvervetimes.com%2Fclimate-change-waiting-for-canadas-oil-gas-emissions-cap%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://vervetimes.com/wp-content/uploads/2021/03/Verve_main-removebg-preview-1-e1617776796591.png"
    },
    "url": "https://vervetimes.com/",
    "name": "Verve times",
    "description": "Latest News around the World"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Verve times",
    "alternateName": "Latest News around the World",
    "url": "https://vervetimes.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "BlogPosting",
    "headline": "Climate change: Waiting for Canada's oil, gas emissions cap",
    "description": "                  \tPrime Minister Justin Trudeau's plan to cut greenhouse gas emissions from the oil and gas sector will not be ready until late this year or early 2023, the environment minister said on Tuesday, leaving a major hole in an emissions r",
    "datePublished": "2022-03-09",
    "dateModified": "2022-03-09",
    "author": {
        "@type": "Person",
        "@id": "#person-AdesolaMojo",
        "name": "Adesola Mojo"
    },
    "image": "https://www.ctvnews.ca/polopoly_fs/1.5812083.1646837825!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/"
}</script>
<link rel='stylesheet' id='7.11.0-1646873229' href='https://vervetimes.com/wp-content/bs-booster-cache/4e08b21e2f4d1158e4d1394af4f7029c.css' type='text/css' media='all' />
<link rel="icon" href="https://vervetimes.com/wp-content/uploads/2021/04/cropped-logo-transparent-32x32.png" sizes="32x32" />
<link rel="icon" href="https://vervetimes.com/wp-content/uploads/2021/04/cropped-logo-transparent-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://vervetimes.com/wp-content/uploads/2021/04/cropped-logo-transparent-180x180.png" />
<meta name="msapplication-TileImage" content="https://vervetimes.com/wp-content/uploads/2021/04/cropped-logo-transparent-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-596406 single-format-standard bs-theme bs-publisher bs-publisher-readmag active-light-box ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart main-menu-stretched active-ajax-search infinity-related-post single-prim-cat-11007 single-cat-11007  wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="uyj uyj-before-header uyj-pubadban uyj-show-desktop uyj-show-tablet-portrait uyj-show-tablet-landscape uyj-show-phone uyj-loc-header_before uyj-align-center uyj-column-1 uyj-clearfix no-bg-box-model"></div> <div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-577"><a href="https://vervetimes.com/about-us/">About Us</a></li>
<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-571"><a href="https://vervetimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-570"><a href="https://vervetimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-572"><a href="https://vervetimes.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-574"><a href="https://vervetimes.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-573"><a href="https://vervetimes.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-391665" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-391665"><a href="https://vervetimes.com/dmca/">DMCA</a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-12">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://vervetimes.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://vervetimes.com/wp-content/uploads/2021/03/Verve_main-removebg-preview-1-e1617776796591.png" alt="Verve Times" />
<span class="site-title">Verve Times - Latest News around the World</span>
</a>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-1712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1377 better-anim-fade menu-item-1712"><a href="https://vervetimes.com/category/world/">World</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-81 better-anim-fade menu-item-763"><a href="https://vervetimes.com/category/business/">Business</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-82 better-anim-fade menu-item-765"><a href="https://vervetimes.com/category/technology/">Technology</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-83 better-anim-fade menu-item-764"><a href="https://vervetimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1379 better-anim-fade menu-item-1708"><a href="https://vervetimes.com/category/automobile/">Automobile</a></li>
<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-762"><a href="https://vervetimes.com/category/politics/">Politics</a></li>
<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-80 better-anim-fade menu-item-766"><a href="https://vervetimes.com/category/travel/">Travel</a></li>
<li id="menu-item-1709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1381 better-anim-fade menu-item-1709"><a href="https://vervetimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1380 better-anim-fade menu-item-1710"><a href="https://vervetimes.com/category/health/">Health</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1382 better-anim-fade menu-item-1711"><a href="https://vervetimes.com/category/sports/">Sports</a></li>
<li id="menu-item-9929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6926 better-anim-fade menu-item-9929"><a href="https://vervetimes.com/category/science/">Science</a></li>
<li id="menu-item-11961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7983 better-anim-fade menu-item-11961"><a href="https://vervetimes.com/category/comic/">Comic</a></li>
<li id="menu-item-17351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-11007 better-anim-fade menu-item-17351"><a href="https://vervetimes.com/category/covid-19/">Covid-19</a></li>
</ul>
<div class="menu-action-buttons width-1">
 <div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://vervetimes.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://vervetimes.com/" itemprop="url" rel="home">
<img src="https://vervetimes.com/wp-content/uploads/2021/03/Verve_main-removebg-preview-1-e1617776796591.png" alt="Verve times" /> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://vervetimes.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://vervetimes.com/category/covid-19/"><span itemprop="name">Covid-19</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Climate change: Waiting for Canada&#8217;s oil, gas emissions cap</span><meta itemprop="item" content="https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/" /><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<div class="uyj uyj-above-post-box uyj-pubadban uyj-show-desktop uyj-show-tablet-portrait uyj-show-tablet-landscape uyj-show-phone uyj-loc-post_box_above uyj-align-center uyj-column-1 uyj-clearfix no-bg-box-model"></div> <article id="post-596406" class="post-596406 post type-post status-publish format-standard has-post-thumbnail  category-covid-19 tag-breaking-news tag-canada tag-canadian tag-canadian-news tag-climate tag-climate-change tag-ctv-news tag-environment tag-local-news tag-news single-post-content">
<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://www.ctvnews.ca/polopoly_fs/1.5812083.1646837825!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"><img fifu-featured="1" width="750" height="430" alt="" title="" data-src="https://www.ctvnews.ca/polopoly_fs/1.5812083.1646837825!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"> </a>
</div>
<div class="post-header-inner">
<div class="post-header-title">
<div class="term-badges floated"><span class="term-badge term-11007"><a href="https://vervetimes.com/category/covid-19/">Covid-19</a></span></div> <h1 class="single-post-title">
<span class="post-title" itemprop="headline">Climate change: Waiting for Canada&#8217;s oil, gas emissions cap</span>
</h1>
<div class="post-meta single-post-meta">
<a href="https://vervetimes.com/author/adesola-mojo/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt='' data-src='https://secure.gravatar.com/avatar/d6b55fd83b60481ef204e9c5d56673b7?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Adesola Mojo</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2022-03-09T21:01:05+05:30">On <b>Mar 9, 2022</b></time></span>
</div>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-9">
<div class="post-share-btn-group">
<a href="https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Climate change: Waiting for Canada&#8217;s oil, gas emissions cap&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvervetimes.com%2Fclimate-change-waiting-for-canadas-oil-gas-emissions-cap%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Climate change: Waiting for Canada&#8217;s oil, gas emissions cap&url=https%3A%2F%2Fvervetimes.com%2Fclimate-change-waiting-for-canadas-oil-gas-emissions-cap%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fvervetimes.com%2Fclimate-change-waiting-for-canadas-oil-gas-emissions-cap%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fvervetimes.com%2Fclimate-change-waiting-for-canadas-oil-gas-emissions-cap%2F&title=Climate change: Waiting for Canada&#8217;s oil, gas emissions cap" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Climate change: Waiting for Canada&#8217;s oil, gas emissions cap %0A%0A https%3A%2F%2Fvervetimes.com%2Fclimate-change-waiting-for-canadas-oil-gas-emissions-cap%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fvervetimes.com%2Fclimate-change-waiting-for-canadas-oil-gas-emissions-cap%2F&media=https://www.ctvnews.ca/polopoly_fs/1.5812083.1646837825!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg&description=Climate change: Waiting for Canada&#8217;s oil, gas emissions cap" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#99a6eaecfbf3fcfaeda4daf5f0f4f8edfcb9faf1f8f7fefca3b9cef8f0edf0f7feb9fff6ebb9daf8f7f8fdf8bfbaa1aba8aea2eab9f6f0f5b5b9fef8eab9fcf4f0eaeaf0f6f7eab9faf8e9bffbf6fde0a4f1edede9eabcaad8bcabdfbcabdfeffcebeffcedf0f4fceab7faf6f4bcabdffaf5f0f4f8edfcb4faf1f8f7fefcb4eef8f0edf0f7feb4fff6ebb4faf8f7f8fdf8eab4f6f0f5b4fef8eab4fcf4f0eaeaf0f6f7eab4faf8e9bcabdf" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">

<div class="quads-location quads-ad49761" id="quads-ad49761" style="float:none;margin:0px;padding:0px;">

<ins class="adsbygoogle" style="display:block;" data-ad-format="auto" data-ad-client="ca-pub-1121884843709551" data-ad-slot="6555764285"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>

</div>
<p></p>
<div>
<p>
Prime Minister Justin Trudeau&#8217;s plan to cut greenhouse gas emissions from the oil and gas sector will not be ready until late this year or early 2023, the environment minister said on Tuesday, leaving a major hole in an emissions reduction plan due to be released by the government this month.</p>
<p>
Oil and gas production is Canada&#8217;s highest-emitting industry and a main focus of Trudeau&#8217;s goal of chopping emissions by 40% to 45% by 2030, based on 2005 levels.</p>
<p>
Environment Minister Steven Guilbeault told Reuters that Ottawa needs more time to consult with industry, unions, environmental groups and the provinces to sort out what mechanism it will use to cap and then cut oil and gas emissions.</p>

<div class="quads-location quads-ad49760" id="quads-ad49760" style="float:none;margin:0px;padding:0px;">

<ins class="adsbygoogle" style="display:block;" data-ad-format="auto" data-ad-client="ca-pub-1121884843709551" data-ad-slot="7225718248"></ins>
<script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>

</div>
<p>
&#8220;On the oil and gas cap, there are still a lot of discussions in terms of how do we do it from a structural point of view, what kind of vehicle do we use,&#8221; Guilbeault said from Toronto, adding that options include creating a cap-and-trade system for the industry.</p>
<p>
&#8220;The ERP (Emissions Reduction Plan) will not say how we&#8217;ll do the oil and gas cap, because we&#8217;re consulting and we don&#8217;t know how we will do it.&#8221;</p>
<p>
Guilbeault is the first Liberal minister to rule out including the oil and gas cap in this spring&#8217;s plan, although he has previously said work on it may extend beyond 2022.</p>

<div class="quads-location quads-ad49760" id="quads-ad49760" style="float:none;margin:0px;padding:0px;">

<ins class="adsbygoogle" style="display:block;" data-ad-format="auto" data-ad-client="ca-pub-1121884843709551" data-ad-slot="7225718248"></ins>
<script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>

</div>
<p>
A government official said it had never necessarily targeted spring to clarify how the oil and gas cap will work. The government may outline the ERP on March 29, he said.</p>
<p>
The government has not determined what year it will use as a benchmark for capping oil and gas emissions and then reducing them, Guilbeault said. He added that the ERP this month will set projected carbon levels by sector, including for oil and gas, but these targets will not be legally binding and may change.</p>
<p>
This spring is pivotal for Trudeau&#8217;s plans to address climate change, with the emissions reduction plan, final regulations to reduce the carbon intensity of fuel and details of financial support for carbon capture facilities all due.</p>

<div class="quads-location quads-ad49760" id="quads-ad49760" style="float:none;margin:0px;padding:0px;">

<ins class="adsbygoogle" style="display:block;" data-ad-format="auto" data-ad-client="ca-pub-1121884843709551" data-ad-slot="7225718248"></ins>
<script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>

</div>
<p>
New policy takes time to develop, but having to wait possibly to 2023 for draft emissions regulations shows lack of urgency, said Dale Marshall, national climate program manager at Environmental Defence.</p>
<p>
&#8220;When it comes to oil and gas, the federal government keeps showing up with bagfuls of carrots. But a regulatory stick always seems hard to find,&#8221; he said.</p>
<p>
Simon Donner, a climate science professor at the University of British Columbia and a member of a government advisory body, said addressing oil and gas emissions is critical.</p>

<div class="quads-location quads-ad49760" id="quads-ad49760" style="float:none;margin:0px;padding:0px;">

<ins class="adsbygoogle" style="display:block;" data-ad-format="auto" data-ad-client="ca-pub-1121884843709551" data-ad-slot="7225718248"></ins>
<script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>

</div>
<p>
&#8220;If we don&#8217;t do something to address oil and gas, then growth will continue and that would negate any chance of meeting 2030 targets,&#8221; Donner said.</p>
<p>
Guilbeault, a former Greenpeace activist, said he expects Finance Minister Chrystia Freeland to finalize a carbon capture tax credit soon, with the budget unveiling weeks away, and he does not anticipate any delay to releasing Clean Fuel Standard regulations this spring.</p>
<p>
&#8220;In climate and energy policy right now, the number of files on the move is just staggering,&#8221; said Bora Plumptre, research director at Electric Mobility Canada, an organization whose members include utilities and equipment manufacturers.</p>

<div class="quads-location quads-ad49760" id="quads-ad49760" style="float:none;margin:0px;padding:0px;">

<ins class="adsbygoogle" style="display:block;" data-ad-format="auto" data-ad-client="ca-pub-1121884843709551" data-ad-slot="7225718248"></ins>
<script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>

</div>
<p>
&#8220;They are having a really tough time figuring out how they are going to get to that (emissions reduction) target.&#8221;</p>
<p>
One way to get there is for governments to work collaboratively with industry by cutting the red tape that carbon capture projects face, said Tim McKay, president of the country&#8217;s biggest oil producer, Canadian Natural Resources.</p>

<div class="quads-location quads-ad49760" id="quads-ad49760" style="float:none;margin:0px;padding:0px;">

<ins class="adsbygoogle" style="display:block;" data-ad-format="auto" data-ad-client="ca-pub-1121884843709551" data-ad-slot="7225718248"></ins>
<script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>

</div>
</div>
<p><script type="text/javascript"></p>
<p>                      jQuery(document).ready(
                        function(){
                          window.fbAsyncInit = function() {
                            FB.init({
                              appId      : '404047912964744', // App ID
                              channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
                              status     : true, // check login status
                              cookie     : true, // enable cookies to allow the server to access the session
                              xfbml      : true  // parse XFBML
                            });
                                                        FB.Event.subscribe("edge.create", function (response) {
                              Tracking.trackSocial('facebook_like_btn_click');
                            });</p>
<p>                            // BEGIN: Facebook clicks on unlike button
                            FB.Event.subscribe("edge.remove", function (response) {
                              Tracking.trackSocial('facebook_unlike_btn_click');
                            });
                                                      };</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.42 -->
<div class="quads-location quads-ad49760" id="quads-ad49760" style="float:none;margin:0px;padding:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.42 Content AdSense async --> 


            <ins class="adsbygoogle"
                  style="display:block;"
                          data-ad-format="auto"
                 data-ad-client="ca-pub-1121884843709551"
                 data-ad-slot="7225718248"></ins>
                 <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>

</div>
<p> var plusoneOmnitureTrack = function () {
$(function () {
Tracking.trackSocial('google_plus_one_btn');
})
}
var facebookCallback = null;
requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=404047912964744', facebookCallback, 'facebook-jssdk');
});
</script><script type="text/javascript"></p>
<p>                      jQuery(document).ready(
                        function(){
                          window.fbAsyncInit = function() {
                            FB.init({
                              appId      : '404047912964744', // App ID
                              channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
                              status     : true, // check login status
                              cookie     : true, // enable cookies to allow the server to access the session
                              xfbml      : true  // parse XFBML
                            });
                                                        FB.Event.subscribe("edge.create", function (response) {
                              Tracking.trackSocial('facebook_like_btn_click');
                            });</p>
<p>                            // BEGIN: Facebook clicks on unlike button
                            FB.Event.subscribe("edge.remove", function (response) {
                              Tracking.trackSocial('facebook_unlike_btn_click');
                            });
                                                      };</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.42 -->
<div class="quads-location quads-ad49760" id="quads-ad49760" style="float:none;margin:0px;padding:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.42 Content AdSense async --> 


            <ins class="adsbygoogle"
                  style="display:block;"
                          data-ad-format="auto"
                 data-ad-client="ca-pub-1121884843709551"
                 data-ad-slot="7225718248"></ins>
                 <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>

</div>
<p> var plusoneOmnitureTrack = function () {
$(function () {
Tracking.trackSocial('google_plus_one_btn');
})
}
var facebookCallback = null;
requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=404047912964744', facebookCallback, 'facebook-jssdk');
});
</script></p>
<p><a href="https://www.ctvnews.ca/climate-and-environment/canada-s-oil-gas-emissions-cap-may-wait-until-2023-leaving-climate-plan-hole-1.5812069">Read original article here </a></p>
<div class="bs-shortcode-alert alert alert-warning"><strong>Denial of responsibility!</strong> Verve Times is an automatic aggregator of the all world’s media. In each content, the hyperlink to the primary source is specified. All trademarks belong to their rightful owners, all materials to their authors. If you are the owner of the content and do not want us to publish your materials, please contact us by email – <a href="/cdn-cgi/l/email-protection#7a1b1e1713143a0c1f080c1f0e13171f0954191517"><span class="__cf_email__" data-cfemail="6c0d080105022c1a091e1a09180501091f420f0301">[email&#160;protected]</span></a>. The content will be deleted within 24 hours.</div>
</p>

<div class="quads-location quads-ad49760" id="quads-ad49760" style="float:none;margin:0px;padding:0px;">

<ins class="adsbygoogle" style="display:block;" data-ad-format="auto" data-ad-client="ca-pub-1121884843709551" data-ad-slot="7225718248"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>

</div>
</div>
<div class="entry-terms post-tags clearfix ">
<span class="terms-label"><i class="fa fa-tags"></i></span>
<a href="https://vervetimes.com/tag/breaking-news/" rel="tag">breaking news</a><a href="https://vervetimes.com/tag/canada/" rel="tag">Canada</a><a href="https://vervetimes.com/tag/canadian/" rel="tag">canadian</a><a href="https://vervetimes.com/tag/canadian-news/" rel="tag">canadian news</a><a href="https://vervetimes.com/tag/climate/" rel="tag">climate</a><a href="https://vervetimes.com/tag/climate-change/" rel="tag">Climate Change</a><a href="https://vervetimes.com/tag/ctv-news/" rel="tag">ctv news</a><a href="https://vervetimes.com/tag/environment/" rel="tag">Environment</a> </div>
<div class="post-share single-post-share bottom-share clearfix style-4">
<div class="post-share-btn-group">
<a href="https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Climate change: Waiting for Canada&#8217;s oil, gas emissions cap&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvervetimes.com%2Fclimate-change-waiting-for-canadas-oil-gas-emissions-cap%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Climate change: Waiting for Canada&#8217;s oil, gas emissions cap&url=https%3A%2F%2Fvervetimes.com%2Fclimate-change-waiting-for-canadas-oil-gas-emissions-cap%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fvervetimes.com%2Fclimate-change-waiting-for-canadas-oil-gas-emissions-cap%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fvervetimes.com%2Fclimate-change-waiting-for-canadas-oil-gas-emissions-cap%2F&title=Climate change: Waiting for Canada&#8217;s oil, gas emissions cap" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Climate change: Waiting for Canada&#8217;s oil, gas emissions cap %0A%0A https%3A%2F%2Fvervetimes.com%2Fclimate-change-waiting-for-canadas-oil-gas-emissions-cap%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fvervetimes.com%2Fclimate-change-waiting-for-canadas-oil-gas-emissions-cap%2F&media=https://www.ctvnews.ca/polopoly_fs/1.5812083.1646837825!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg&description=Climate change: Waiting for Canada&#8217;s oil, gas emissions cap" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#fec18d8b9c949b9d8ac3bd9297939f8a9bde9d969f90999bc4dea99f978a979099de98918cdebd9f909f9a9fd8ddc6cccfc9c58dde919792d2de999f8dde9b93978d8d9791908dde9d9f8ed89c919a87c3968a8a8e8ddbcdbfdbccb8dbccb8889b8c889b8a97939b8dd09d9193dbccb89d9297939f8a9bd39d969f90999bd3899f978a979099d398918cd39d9f909f9a9f8dd3919792d3999f8dd39b93978d8d9791908dd39d9f8edbccb8" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div> </div>
</article>
<section class="post-author clearfix">
<a href="https://vervetimes.com/author/adesola-mojo/" title="Browse Author Articles">
<span class="post-author-avatar" itemprop="image"><img alt='' data-src='https://secure.gravatar.com/avatar/d6b55fd83b60481ef204e9c5d56673b7?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
</a>
<div class="author-title heading-typo">
<a class="post-author-url" href="https://vervetimes.com/author/adesola-mojo/"><span class="post-author-name">Adesola Mojo</span></a>
<span class="title-counts">24311 posts</span>
<span class="title-counts">0 comments</span>
</div>
<div class="author-links">
<ul class="author-social-icons">
<li class="social-item site">
<a href="https://vervetimes.com" target="_blank" rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
</li>
</ul>
</div>
<div class="post-author-bio" itemprop="description">
</div>
</section>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://vervetimes.com/bjp-bjp-has-done-major-harm-to-the-country-mamata-banerjee/" rel="prev">bjp: BJP has done major harm to the country: Mamata Banerjee</a></p>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
<p class="title heading-typo"><a href="https://vervetimes.com/5-takeaways-from-newsnations-poll-on-the-war-in-ukraine/" rel="next">5 takeaways from NewsNation&#039;s poll on the war in Ukraine</a></p>
</div>
</section>
</div>
<div class="uyj uyj-after-related uyj-pubadban uyj-show-desktop uyj-show-tablet-portrait uyj-show-tablet-landscape uyj-show-phone uyj-loc-post_after_related uyj-align-center uyj-column-1 uyj-clearfix no-bg-box-model"><div id="uyj-424377-1356929717" class="uyj-container uyj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="424377" data-type="code"><div id="uyj-424377-1356929717-place"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('uyj-424377-1356929717');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('uyj-424377-1356929717-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-1121884843709551"  data-ad-slot="4490038685"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('uyj-424377-1356929717-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-1121884843709551"  data-ad-slot="4490038685"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('uyj-424377-1356929717-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-1121884843709551"  data-ad-slot="4490038685"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('uyj-424377-1356929717-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-1121884843709551"  data-ad-slot="4490038685"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <section class="comments-template ajaxified-comments-container">
<a href="#" class="comment-ajaxified-placeholder" data-comment-post-id="596406">
<i class="fa fa-comments"></i> Leave a comment </a>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="uyj-2" class=" h-ni w-nt primary-sidebar-widget widget widget_uyj"><div class="uyj  uyj-align-center uyj-column-1 uyj-clearfix no-bg-box-model"></div></div><div id="bs-thumbnail-listing-1-10" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t7 sh-s1 main-term-none">
<span class="h-text main-term-none main-link">
Latest Stories </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-597366 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-6926">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="New study shows strong influence of genes and environment on human health &#8212; ScienceDaily" title="New study shows strong influence of genes and environment on human health &#8212; ScienceDaily" data-src="https://www.sciencedaily.com/images/scidaily-icon.png" class="img-holder" href="https://vervetimes.com/new-study-shows-strong-influence-of-genes-and-environment-on-human-health-sciencedaily/"></a>
</div>
<p class="title"> <a href="https://vervetimes.com/new-study-shows-strong-influence-of-genes-and-environment-on-human-health-sciencedaily/" class="post-url post-title">
New study shows strong influence of genes and environment on&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-03-10T06:17:07+05:30">Mar 10, 2022</time></span>
</div>
</div>
</div >
<div class="post-597364 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-7983">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Mad Men&#8217;s Jon Hamm Nearly Played X-Men Villain Mister Sinister for Fox" title="Mad Men&#8217;s Jon Hamm Nearly Played X-Men Villain Mister Sinister for Fox" data-src="https://static2.cbrimages.com/wordpress/wp-content/uploads/2022/03/Mad-Mens-Jon-Hamm-Nearly-Played-X-Men-Villain.jpg" class="img-holder" href="https://vervetimes.com/mad-mens-jon-hamm-nearly-played-x-men-villain-mister-sinister-for-fox/"></a>
</div>
<p class="title"> <a href="https://vervetimes.com/mad-mens-jon-hamm-nearly-played-x-men-villain-mister-sinister-for-fox/" class="post-url post-title">
Mad Men&#8217;s Jon Hamm Nearly Played X-Men Villain Mister&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-03-10T06:16:09+05:30">Mar 10, 2022</time></span>
</div>
</div>
</div >
<div class="post-597362 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="US dismisses Russian biowarfare claims" title="US dismisses Russian biowarfare claims" data-src="https://images.7news.com.au/publication/C-6001471/277ac97a82757debca61fa8bff8aca95954896c5-16x9-x0y0w1280h720.jpg?imwidth=1200" class="img-holder" href="https://vervetimes.com/us-dismisses-russian-biowarfare-claims/"></a>
</div>
<p class="title"> <a href="https://vervetimes.com/us-dismisses-russian-biowarfare-claims/" class="post-url post-title">
US dismisses Russian biowarfare claims </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-03-10T06:15:12+05:30">Mar 10, 2022</time></span>
</div>
</div>
</div >
<div class="post-597360 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11007">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Ukrainian photographer uses TikTok to showcase war zone" title="Ukrainian photographer uses TikTok to showcase war zone" data-src="https://www.ctvnews.ca/polopoly_fs/1.5813086.1646871706!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" class="img-holder" href="https://vervetimes.com/ukrainian-photographer-uses-tiktok-to-showcase-war-zone/"></a>
</div>
<p class="title"> <a href="https://vervetimes.com/ukrainian-photographer-uses-tiktok-to-showcase-war-zone/" class="post-url post-title">
Ukrainian photographer uses TikTok to showcase war zone </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-03-10T06:14:04+05:30">Mar 10, 2022</time></span>
</div>
</div>
</div >
<div class="post-597358 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-81">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Equity mutual funds: Investors shrug off volatility, sustain flows into equity MFs" title="Equity mutual funds: Investors shrug off volatility, sustain flows into equity MFs" data-src="https://img.etimg.com/thumb/msid-90112347,width-1070,height-580,imgsize-90635,overlay-etmarkets/photo.jpg" class="img-holder" href="https://vervetimes.com/equity-mutual-funds-investors-shrug-off-volatility-sustain-flows-into-equity-mfs/"></a>
</div>
<p class="title"> <a href="https://vervetimes.com/equity-mutual-funds-investors-shrug-off-volatility-sustain-flows-into-equity-mfs/" class="post-url post-title">
Equity mutual funds: Investors shrug off volatility, sustain&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-03-10T06:13:11+05:30">Mar 10, 2022</time></span>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_871552202 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"279a700","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="871552202" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="871552202" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 50,357</span>
</div></div></div><div id="uyj-3" class=" h-ni w-nt primary-sidebar-widget widget widget_uyj"><div class="uyj  uyj-align-center uyj-column-1 uyj-clearfix no-bg-box-model"></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-577"><a href="https://vervetimes.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-571"><a href="https://vervetimes.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-570"><a href="https://vervetimes.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-572"><a href="https://vervetimes.com/cookie-policy/">Cookie Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-574"><a href="https://vervetimes.com/terms-of-use/">Terms Of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-573"><a href="https://vervetimes.com/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-391665"><a href="https://vervetimes.com/dmca/">DMCA</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2022 - Verve times. All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Website Design: <a href="https://vervetimes.com/">Team Verve Times</a> </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-SH547J43WP"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-SH547J43WP');
</script>
<script data-ad-client="ca-pub-1121884843709551" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>Hello,
<div class="rh-cover noscroll ">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
<span class="user-login">
<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
Sign in </span> </div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
<form role="search" method="get" class="search-form" action="https://vervetimes.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
<div class="rh-panel rh-p-u">
<div class="rh-p-h">
<span class="rh-back-menu"><i></i></span>
</div>
<div class="rh-p-b">
<div id="form_66054_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://vervetimes.com/jonsnow/" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_66054_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_66054_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"><input type="hidden" name="g-recaptcha-response" value="" /></div></div>
<div class="login-field">
<a href="https://vervetimes.com/jonsnow/?action=lostpassword&redirect_to=https%3A%2F%2Fvervetimes.com%2Fclimate-change-waiting-for-canadas-oil-gas-emissions-cap%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_66054_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="anr_captcha_field"><div id="anr_captcha_field_2" class="anr_captcha_field_div"><input type="hidden" name="g-recaptcha-response" value="" /></div></div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://vervetimes.com/climate-change-waiting-for-canadas-oil-gas-emissions-cap/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_66054_lostpasswordform" action="https://vervetimes.com/jonsnow/?action=lostpassword" method="post">

<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' src='https://vervetimes.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://vervetimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/vervetimes.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://vervetimes.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://vervetimes.com/wp-content/themes/publisher/includes/libs/bs-theme-core/lazy-load/assets/js/blazy.min.js?ver=1.12.0' id='blazy-js'></script>
<script type='text/javascript' id='publisher-theme-pagination-js-extra'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vervetimes.com/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js?ver=7.11.0' id='publisher-theme-pagination-js'></script>
<script type='text/javascript' src='https://vervetimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/slick.min.js?ver=3.15.0' id='bf-slick-js'></script>
<script type='text/javascript' src='https://vervetimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/element-query.min.js?ver=3.15.0' id='element-query-js'></script>
<script type='text/javascript' src='https://vervetimes.com/wp-content/themes/publisher/js/theme-libs.min.js?ver=7.11.0' id='theme-libs-js'></script>
<script type='text/javascript' src='https://vervetimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/pretty-photo.min.js?ver=3.15.0' id='pretty-photo-js'></script>
<script type='text/javascript' id='publisher-js-extra'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"stretched"},"ajax_url":"https:\/\/vervetimes.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/vervetimes.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vervetimes.com/wp-content/themes/publisher/js/theme.min.js?ver=7.11.0' id='publisher-js'></script>
<script type='text/javascript' src='https://vervetimes.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcd7RUcAAAAAC1MrdtfRwW7TBe0GCy7DKUAZmCu&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lcd7RUcAAAAAC1MrdtfRwW7TBe0GCy7DKUAZmCu","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://vervetimes.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/vervetimes.com\/wp-json\/","fifu_nonce":"abc935cb05"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vervetimes.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.8.7' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://vervetimes.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.42' id='quads-admin-ads-js'></script>
<script type='text/javascript' src='https://vervetimes.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>
<script>
var uyj=function(t){"use strict";return{init:function(){0==uyj.ads_state()&&uyj.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".uyj-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://vervetimes.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){uyj.init()});

</script>
<script src="https://www.google.com/recaptcha/api.js?render=6Lcd7RUcAAAAAC1MrdtfRwW7TBe0GCy7DKUAZmCu"></script>
<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6Lcd7RUcAAAAAC1MrdtfRwW7TBe0GCy7DKUAZmCu',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
</body>
</html>